<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://calvinchimes.org/wp-content/uploads/2020/02/3-chime-icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Calvin University Chimes RSS 2.0" href="https://calvinchimes.org/feed/" />
<link rel="alternate" type="text/xml" title="Calvin University Chimes RSS .92" href="https://calvinchimes.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Calvin University Chimes Atom 0.3" href="https://calvinchimes.org/feed/atom/" />

<title>New grading system still burdens already exhausted students &#8211; Calvin University Chimes</title>
<link rel="alternate" type="application/rss+xml" title="Calvin University Chimes &raquo; New grading system still burdens already exhausted students Comments Feed" href="https://calvinchimes.org/2020/04/11/new-grading-system-still-burdens-already-exhausted-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/calvinchimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://calvinchimes.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://calvinchimes.org/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://calvinchimes.org/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://calvinchimes.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://calvinchimes.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Proxima+Nova%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/style.css?ver=20200304' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://calvinchimes.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://calvinchimes.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/calvinchimes.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<link rel='https://api.w.org/' href='https://calvinchimes.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calvinchimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calvinchimes.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“The Platform” raises horrific concerns over inequality' href='https://calvinchimes.org/2020/04/08/the-platform-raises-horrific-concerns-over-inequality/' />
<link rel='next' title='Livestreamed Lord&#8217;s Supper: How churches are celebrating Holy Week in a pandemic' href='https://calvinchimes.org/2020/04/11/livestreamed-lords-supper-how-churches-are-celebrating-holy-week-in-a-pandemic/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://calvinchimes.org/2020/04/11/new-grading-system-still-burdens-already-exhausted-students/" />
<link rel='shortlink' href='https://calvinchimes.org/?p=21156' />
<link rel="alternate" type="application/json+oembed" href="https://calvinchimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinchimes.org%2F2020%2F04%2F11%2Fnew-grading-system-still-burdens-already-exhausted-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calvinchimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinchimes.org%2F2020%2F04%2F11%2Fnew-grading-system-still-burdens-already-exhausted-students%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="New grading system still burdens already exhausted students" />
<meta property="og:type" content="article" />
<meta name="author" content="Lauren Cole" />
<meta property="og:url" content="https://calvinchimes.org/2020/04/11/new-grading-system-still-burdens-already-exhausted-students/" />
<meta property="og:image" content="https://calvinchimes.org/wp-content/uploads/2020/01/header-image.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="96" />
	<meta property="og:site_name" content="Calvin University Chimes" />
	<meta property="og:description" content="To start off, I am glad that Calvin has updated their grading system in response to the move online due to COVID-19, but there are several issues with the system the administration has chosen. Similar institutions have changed all classes to pass/fail, given students the option to change to pass/fail, or given students the option..." />
	<meta name="description" content="To start off, I am glad that Calvin has updated their grading system in response to the move online due to COVID-19, but there are several issues with the system the administration has chosen. Similar institutions have changed all classes to pass/fail, given students the option to change to pass/fail, or given students the option..." />
	<meta property="article:section" content="Opinion &amp; Editorial" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#hgroup-wrap .sb-holder { background-color: #415d41; }
#hgroup-wrap .sb-holder a { color: #fff; }		</style>
		

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://calvinchimes.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-20456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20456"><a href="https://calvinchimes.org/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16545"><a href="https://calvinchimes.org/category/opinion-editorial/">Opinion &#038; Editorial</a></li>
<li id="menu-item-16547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16547"><a href="https://calvinchimes.org/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-16551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16551"><a href="https://calvinchimes.org/category/features/">Features</a></li>
<li id="menu-item-16550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16550"><a href="https://calvinchimes.org/category/religion/">Religion</a></li>
<li id="menu-item-16546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546"><a href="https://calvinchimes.org/category/sports/">Sports</a></li>
<li id="menu-item-16549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16549"><a href="https://calvinchimes.org/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-20457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20457"><a href="https://calvinchimes.org/photo-podcast/the-knightly/">The Knightly</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://calvinchimes.org/wp-content/uploads/2020/02/phone.png" class="headerimage" alt="Calvin University&#039;s official student newspaper since 1907" /></div><div class="headerlink headermedium" style="display:none"><img src="https://calvinchimes.org/wp-content/uploads/2020/02/tablet.png" class="headerimage" alt="Calvin University&#039;s official student newspaper since 1907" /></div><div class="headerlink headerlarge"><img src="https://calvinchimes.org/wp-content/uploads/2020/01/header-image.png" class="headerlink headerimage" alt="Calvin University&#039;s official student newspaper since 1907" /></div><h1 style="display:none" aria-hidden="true">Calvin University Chimes</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://calvinchimes.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://calvinchimes.org/wp-content/uploads/2020/01/3-chime-icon.png" alt="Calvin University&#039;s official student newspaper since 1907" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="sf-menu sno-top-menu"><li id="menu-item-5053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5053"><a href="https://calvinchimes.org">Home</a></li>
<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a href="https://calvinchimes.org/editors/">Staff</a></li>
<li id="menu-item-5052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5052"><a href="https://calvinchimes.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-20771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20771"><a href="https://calvinchimes.org/about/our-archives/">Our Archives</a></li>
</ul>
</li>
<li id="menu-item-9126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9126"><a href="https://calvinchimes.org/apply/">Apply</a></li>
<li id="menu-item-13871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13871"><a href="https://calvinchimes.org/spoof/">Spoof Editions</a></li>
<li id="menu-item-5049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049"><a href="https://calvinchimes.org/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-5050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5050"><a href="https://calvinchimes.org/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17416"><a href="https://calvinchimes.org/sumbit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-16807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16807"><a href="https://calvinchimes.org/advertising/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://calvinchimes.org"><img src="https://calvinchimes.org/wp-content/uploads/2020/01/header-image.png" class="headerimage" alt="Calvin University&#039;s official student newspaper since 1907" /></a></div><h1 style="display:none">Calvin University Chimes</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://calvinchimes.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/CalvinChimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/calvinchimes/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://calvinchimes.org/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6659" action="https://calvinchimes.org/">
			<div class="search-button-container" id="searchthis6659">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6659" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6659" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6659" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6659" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://calvinchimes.org/wp-content/uploads/2020/01/3-chime-icon.png" alt="Calvin University&#039;s official student newspaper since 1907" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-paper-sections-container"><ul id="menu-paper-sections" class="sf-menu sno-bottom-menu"><li id="menu-item-20045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20045"><a href="https://calvinchimes.org/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://calvinchimes.org/category/science-technology/">Sci-Tech</a>
<ul class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="https://calvinchimes.org/category/coronavirus/">COVID-19 Coverage</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://calvinchimes.org/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-19309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19309"><a href="https://calvinchimes.org/category/arts-entertainment/concerts/">Concerts</a></li>
	<li id="menu-item-19308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19308"><a href="https://calvinchimes.org/category/arts-entertainment/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://calvinchimes.org/category/features/">Features</a></li>
<li id="menu-item-181" class="last-menu-child menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-181" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://calvinchimes.org/category/opinion-editorial/">Op-Ed</a>
<ul class="sub-menu">
	<li id="menu-item-20147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20147"><a href="https://calvinchimes.org/category/opinion-editorial/theknightsstand/">The Knight&#8217;s Stand</a></li>
	<li id="menu-item-19486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19486"><a href="https://calvinchimes.org/category/opinion-editorial/from-handlon/">CPI Corner</a></li>
	<li id="menu-item-19305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19305"><a href="https://calvinchimes.org/category/opinion-editorial/lets-talk-about-it/">Let’s Talk About It</a></li>
	<li id="menu-item-20146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20146"><a href="https://calvinchimes.org/category/opinion-editorial/faith-perspectives/">Faith Perspectives</a></li>
</ul>
</li>
<li id="menu-item-5162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5162"><a href="https://calvinchimes.org/category/religion/">Religion</a></li>
<li id="menu-item-20448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20448" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://calvinchimes.org/photo-podcast/">Photo + Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-19424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19424"><a href="https://calvinchimes.org/category/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://calvinchimes.org/photo-podcast/the-knightly/">The Knightly</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://calvinchimes.org/category/sports/">Sports</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-21156' class='snopostid'><div id='storypage' class='full-width sno-story-21156'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">New grading system still burdens already exhausted students</h1><div id="storymeta" class="storymeta"><p> <a href="https://calvinchimes.org/staff_profile/lauren-cole-2/" class="creditline">Lauren Cole</a>, Head Copy Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 11, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="21156"><a class='commentscroll' href='https://calvinchimes.org/2020/04/11/new-grading-system-still-burdens-already-exhausted-students/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalvinchimes.org%2F2020%2F04%2F11%2Fnew-grading-system-still-burdens-already-exhausted-students%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=New grading system still burdens already exhausted students&amp;url=https%3A%2F%2Fcalvinchimes.org%2F%3Fp%3D21156" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//calvinchimes.org/2020/04/11/new-grading-system-still-burdens-already-exhausted-students//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">To start off, I am glad that Calvin has updated their grading system in response to the move online due to COVID-19, but there are several issues with the system the administration has chosen.</span></p>
<p><a href="https://www.timeshighereducation.com/news/us-colleges-adopt-pass-fail-rules-stirring-wider-reform#survey-answer"><span style="font-weight: 400;">Similar institutions</span></a><span style="font-weight: 400;"> have changed all classes to pass/fail, given students the option to change to pass/fail, or given students the option of choosing to receive credit or a letter grade for a class. In contrast, Calvin’s new system still holds students to pre-pandemic standards of achievement for all classes besides two.</span></p>
<p><span style="font-weight: 400;">A report to faculty senate</span><a href="https://calvinchimes.org/2020/04/07/faculty-senate-approves-new-grading-system-for-spring-2020/"> <span style="font-weight: 400;">explained</span></a><span style="font-weight: 400;"> that this decision was made as a middle ground between options, keeping letter grades in place as a motivation to finish out the semester strong. The reality is that conditions are far from those we were operating under before the pandemic, and the grading standards for all classes should reflect that.</span></p>
<p><span style="font-weight: 400;">When I refer to pandemic conditions, I mean both physical and mental/emotional changes. Many  students have had to pack up their lives and relocate across the country or the world. Students may have to share spotty internet with their families or look after younger siblings while their parents work from home. Students are unable to talk with professors in person during office hours. Students may struggle to make ends meet between rent and lost jobs. Students are working through the sadness of having to abruptly say goodbye to friends and the anxiety that loved ones might get sick. Added together, students are bearing an unprecedented mental load, as are professors, who also have to teach in a new medium, and the grading system should reflect these new conditions for all classes. The option to receive a Satisfactory/Unsatisfactory grade instead of a letter grade should be available for all classes, as it would hold all classes to the same standard. This option would retain motivation for students wishing to improve their GPA through a letter grade, but offer relief to other students.</span></p>
<p><span style="font-weight: 400;">Even the most productive and motivated students are struggling right now. As a senior, my priority is not acing all my classes, but passing them as I apply for jobs in an already fraught job market where many companies have instituted hiring freezes. We should not pass judgements on students’ individual capacities for work during this time. The notion that if we all just work harder we can overcome pandemic conditions is ableist at the very least, especially for students with learning disabilities that are exacerbated by a lack of structure and face-to-face contact.</span></p>
<p><span style="font-weight: 400;">The idea that we must try to “persevere” and “flourish” during a pandemic only adds to the destructive notion that our worth is measured by our productivity. A Protestant work ethic cannot fend off disease, anxiety, or existential dread, no matter how much we wish it could. What students need at this time is not more pressure to produce, but relief and permission to focus on the mental and physical health of ourselves and loved ones. More pressure will only lead to burn-out.</span></p>
<p><span style="font-weight: 400;">Perhaps this grading structure was made out of a desire to show that Calvin and its students, alone among all other students and universities, are still capable of doing quality work under pandemic conditions, which, in my opinion, is due to a misguided sense of exceptionalism. Calvin is not special simply by merit of being Calvin, able to succeed where others cannot. By putting more stress and anxiety on students rather than giving them more breathing room, Calvin’s grading system is likely to bring about the opposite intended result. Other institutions seem to understand this, with </span><a href="https://news.harvard.edu/gazette/story/2020/03/harvard-college-adopts-temporary-grading-policy-for-spring-term/"><span style="font-weight: 400;">many prestigious schools</span></a><span style="font-weight: 400;"> having opted for pass/fail grading for all classes.</span></p>
<p><span style="font-weight: 400;">This pandemic has shaken up everyone’s lives. We have all lost a sense of stability and instead have an uncertain future where we don’t know when we’ll see loved ones next. Since our lives have been overturned by the pandemic, we also must overturn our expectations for normal work output.</span></p>
<p><span style="font-weight: 400;">This may require that standards be lowered; perhaps units can be combined or a book dropped from the syllabus. For those worried, we know that Calvin students can excel. Past semesters show us this, and future semesters will also confirm this. We shouldn’t let a fear of dropping standards cause us to put undue pressure on ourselves this semester. Instead, we should focus on things that help us maintain sanity and humanity to help us get through this pandemic. </span></p>
<p><span style="font-weight: 400;">We should allow this time to be a fallow season, where we simplify—writing three lab reports instead of four, reading five books instead of six, baking bread, calling loved ones, and leaning on God anew with each day. </span></p>
</span></div><div class="clear"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://calvinchimes.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="21156" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://calvinchimes.org/category/opinion-editorial/">Opinion &amp; Editorial</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://calvinchimes.org/2020/03/06/current-scholarship-system-fails-to-reward-improvement/">Scholarship system doesn&#8217;t reward improvement</a></h5><p class="relatedteaser">Calvin’s current scholarships system doesn’t sufficiently reward student improvement. It’s counterintuitive that the current system cares more a...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://calvinchimes.org/2020/03/05/the-stances-of-the-democratic-frontrunners/">The stances of the Democratic frontrunners</a></h5><p class="relatedteaser">On Tuesday, March 10, Michigan voters will be able to vote in the democratic primary. As Calvin Democrats is a student organization committed to promo...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://calvinchimes.org/2020/03/05/be-the-change-you-want-to-see-vote-now/">Be the change you want to see: Vote Now</a></h5><p class="relatedteaser">Are you upset with our current political state? Are you content with it? Are you sick of polarization in politics? Do you love it? Then you should vot...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://calvinchimes.org/2020/02/28/film-studies-is-imperative-in-the-information-age/">Film studies is imperative in the information age</a></h5><p class="relatedteaser">Search “film theory” on YouTube and you will get an overwhelming heap of terrible pseudo-criticism unjustly masquerading as a thoughtful enterpris...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://calvinchimes.org/2020/02/26/disability-jobs-and-education/">Disability, jobs and education</a></h5><p class="relatedteaser">On the day before my brother’s 22nd birthday, his class threw him a party, his teachers gave him his diploma, and he left high school for good. My b...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://calvinchimes.org">Calvin University Chimes</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://calvinchimes.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/CalvinChimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/calvinchimes/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Calvin University&#039;s official student newspaper since 1907</p></div><div class="footersearch">	<form method="get" id="searchform7683" action="https://calvinchimes.org/">
			<div class="search-button-container" id="searchthis7683">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7683" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7683" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7683" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7683" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-20888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20888"><a href="https://calvinchimes.org/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-20890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20890"><a href="https://calvinchimes.org/photo-podcast/the-knightly/">The Knightly</a></li>
<li id="menu-item-20889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20889"><a href="https://calvinchimes.org/category/photo-gallery/">Photo Gallery</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://calvinchimes.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-84801657-19', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/calvinchimes.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/calvinchimes.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-04-11 18:33:59 -->