<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://calvinchimes.org/wp-content/uploads/2017/09/C.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Calvin College Chimes RSS 2.0" href="https://calvinchimes.org/feed/" />
<link rel="alternate" type="text/xml" title="Calvin College Chimes RSS .92" href="https://calvinchimes.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Calvin College Chimes Atom 0.3" href="https://calvinchimes.org/feed/atom/" />
<link rel="pingback" href="https://calvinchimes.org/xmlrpc.php" />


<title>Want to know what to stream this month? &#8211; Calvin College Chimes</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Calvin College Chimes &raquo; Want to know what to stream this month? Comments Feed" href="https://calvinchimes.org/2019/01/20/want-to-know-what-to-stream-this-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/calvinchimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://calvinchimes.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://calvinchimes.org/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://calvinchimes.org/wp-includes/js/thickbox/thickbox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://calvinchimes.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://calvinchimes.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CRaleway%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/style.css?ver=20181208' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://calvinchimes.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://calvinchimes.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://calvinchimes.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calvinchimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calvinchimes.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Calvin Women’s and Men’s Basketball face off against Kalmazoo' href='https://calvinchimes.org/2019/01/19/calvin-womens-and-mens-basketball-face-off-against-kalmazoo/' />
<link rel='next' title='US Military veteran from Grand Rapids, MI nearly deported. Investigation request made by family' href='https://calvinchimes.org/2019/01/21/us-military-veteran-from-grand-rapids-mi-nearly-deported-investigation-request-made-by-family/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://calvinchimes.org/2019/01/20/want-to-know-what-to-stream-this-month/" />
<link rel='shortlink' href='https://calvinchimes.org/?p=19002' />
<link rel="alternate" type="application/json+oembed" href="https://calvinchimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinchimes.org%2F2019%2F01%2F20%2Fwant-to-know-what-to-stream-this-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calvinchimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinchimes.org%2F2019%2F01%2F20%2Fwant-to-know-what-to-stream-this-month%2F&#038;format=xml" />

	<meta property="og:title" content="Want to know what to stream this month?" />
	<meta property="og:type" content="article" />
	<meta name="author" content="" />
	<meta property="og:url" content="https://calvinchimes.org/2019/01/20/want-to-know-what-to-stream-this-month/" />
	<meta property="og:image" content="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.53.52-PM.png" />
	<meta property="og:image:width" content="448" />
	<meta property="og:image:height" content="663" />
	<meta property="og:site_name" content="Calvin College Chimes" />
	<meta property="og:description" content="Kubo and the Two Strings (Where: Hekman Library and Amazon Prime) &nbsp; A beautiful stop-motion animation tale that follows the protagonist, Kubo, on his quest to find three unique pieces of armor in an effort to stop the Moon King. If you’re like me, you may have avoided this movie because “it’s a dumb kids’..." />
	<meta name="description" content="Kubo and the Two Strings (Where: Hekman Library and Amazon Prime) &nbsp; A beautiful stop-motion animation tale that follows the protagonist, Kubo, on his quest to find three unique pieces of armor in an effort to stop the Moon King. If you’re like me, you may have avoided this movie because “it’s a dumb kids’..." />
	<meta property="article:section" content="Arts &amp; Entertainment" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#hgroup-wrap .sb-holder { background-color: #415d41; }
#hgroup-wrap .sb-holder a { color: #fff; }		</style>
	<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://calvinchimes.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-16544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16544"><a href="https://calvinchimes.org/category/campus/">Campus</a></li>
<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16545"><a href="https://calvinchimes.org/category/opinion-editorial/">Opinion &#038; Editorial</a></li>
<li id="menu-item-16546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546"><a href="https://calvinchimes.org/category/sports/">Sports</a></li>
<li id="menu-item-16547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16547"><a href="https://calvinchimes.org/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-16548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16548"><a href="https://calvinchimes.org/category/local/">Local</a></li>
<li id="menu-item-16549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16549"><a href="https://calvinchimes.org/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-16550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16550"><a href="https://calvinchimes.org/category/religion/">Religion</a></li>
<li id="menu-item-16551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16551"><a href="https://calvinchimes.org/category/features/">Features</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2017/09/chimesHeader.jpg" class="headerimage" alt="Calvin College&#039;s official student newspaper since 1907" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2017/09/chimesHeader.jpg" class="headerimage" alt="Calvin College&#039;s official student newspaper since 1907" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2017/09/chimesHeader.jpg" class="headerlink headerimage" alt="Calvin College&#039;s official student newspaper since 1907" /></div><h1 style="display:none" aria-hidden="true">Calvin College Chimes</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://calvinchimes.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="sf-menu sno-top-menu"><li id="menu-item-5053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5053"><a href="https://calvinchimes.org">Home</a></li>
<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a href="https://calvinchimes.org/editors/">Staff</a></li>
<li id="menu-item-5052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5052"><a href="https://calvinchimes.org/about/">About</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9126"><a href="https://calvinchimes.org/apply/">Apply</a></li>
<li id="menu-item-13871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13871"><a href="https://calvinchimes.org/spoof/">Spoof Editions</a></li>
<li id="menu-item-5049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049"><a href="https://calvinchimes.org/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-5050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5050"><a href="https://calvinchimes.org/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17416"><a href="https://calvinchimes.org/sumbit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-16807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16807"><a href="https://calvinchimes.org/advertising/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://calvinchimes.org"><img src="/wp-content/uploads/2017/09/chimesHeader.jpg" class="headerimage" alt="Calvin College&#039;s official student newspaper since 1907" /></a></div><h1 style="display:none">Calvin College Chimes</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://calvinchimes.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/CalvinChimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/calvinchimes/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://calvinchimes.org/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7643" action="https://calvinchimes.org/">
			<label for="s7643" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7643">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7643" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7643" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7643" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-paper-sections-container"><ul id="menu-paper-sections" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://calvinchimes.org/category/campus/">Campus</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://calvinchimes.org/category/local/">Local</a></li>
<li id="menu-item-5162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5162"><a href="https://calvinchimes.org/category/religion/">Religion</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://calvinchimes.org/category/science-technology/">Sci-Tech</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://calvinchimes.org/category/features/">Features</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://calvinchimes.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17415"><a href="https://calvinchimes.org/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://calvinchimes.org/category/arts-entertainment/">A&#038;E</a></li>
<li id="menu-item-181" class="last-menu-child menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://calvinchimes.org/category/opinion-editorial/">Op-Ed</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='storypage' class='full-width sno-story-19002'><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">Want to know what to stream this month?</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Here are some movie and TV show recommendations. </p></div><div id="storymeta" class="storymeta"><p><span class="storydate"><span class="time-wrapper">January 20, 2019</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle19002' href='#photo'><img src='https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.53.52-PM.png' alt='Photos+courtesy+imdb.com' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle19002 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle19002' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Want to know what to stream this month?</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle19002  sfi_has_caption'><img id="imagesingle19002" src="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.53.52-PM.png" alt="Photos courtesy imdb.com" class="enlarged-photo" data-width="448" data-height="663"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Photos courtesy imdb.com</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Photos courtesy imdb.com</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle19002").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle19002]").remodal();
															inst.open();
															scalephoto();
															var slideshow_area_heightsingle19002 = $('.single-photo-container').height(); 
															var photo_heightsingle19002 = 663;
													
															if (photo_heightsingle19002 < slideshow_area_heightsingle19002 ) {
																var top_marginsingle19002 = (slideshow_area_heightsingle19002 - photo_heightsingle19002)/2;
																$('#imagesingle19002').css("margin-top", top_marginsingle19002);
															}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle19002").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Photos courtesy imdb.com</p></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://calvinchimes.org/2019/01/20/want-to-know-what-to-stream-this-month/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalvinchimes.org%2F2019%2F01%2F20%2Fwant-to-know-what-to-stream-this-month%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Want+to+know+what+to+stream+this+month%3F&amp;url=https%3A%2F%2Fcalvinchimes.org%2F%3Fp%3D19002" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '19002';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="fee2f146a1" /><input type="hidden" name="_wp_http_referer" value="/2019/01/20/want-to-know-what-to-stream-this-month/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '19002';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><b>Kubo and the Two Strings </b>(Where: Hekman Library and Amazon Prime)</p>
<p>&nbsp;</p>
<p>A beautiful stop-motion animation tale that follows the protagonist, Kubo, on his quest to find three unique pieces of armor in an effort to stop the Moon King. If you’re like me, you may have avoided this movie because “it’s a dumb kids’ movie” or because stop-motion “looks dumb.” Don’t let these reasons stop you. This movie critiques how we tell stories themselves, has meaningful themes and challenges the limits of animation. And do as the protagonist tells throughout the film, “do not blink.” -Joshua Polanski</p>
<p>See the trailer <a href="https://www.youtube.com/watch?v=p4-6qJzeb3A">here</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="wp-caption come-in alignleft"><img class="alignnone size-medium wp-image-19005" src="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.55.00-PM-323x475.png" alt="" width="323" height="475" srcset="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.55.00-PM-323x475.png 323w, https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.55.00-PM-300x441.png 300w, https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.55.00-PM.png 448w" sizes="(max-width: 323px) 100vw, 323px" /></div>
<p><b>Friends From College</b> (Where: Netflix)</p>
<p>A comedic look at a group of college friends who, after years apart doing various adulting things, find each other again in New York City. It’s your classic reunion comedy filled with laughter, wit and characters that navigate what it’s like being in each other’s lives again. The star-studded cast includes comedy veterans like Cobie Smulders (“How I Met Your Mother”) and Keegan-Michael Key (“Key &amp; Peele”). It’s a great show to watch if you’re in the mood for a lighthearted look of what your future could look like. &#8211; Mimi Mutesa</p>
<p>See the trailer <a href="https://www.youtube.com/watch?v=SWUBRto1WZQ">here</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="wp-caption come-in alignnone"><img class="alignnone size-medium wp-image-19006" src="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.56.15-PM-322x475.png" alt="" width="322" height="475" srcset="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.56.15-PM-322x475.png 322w, https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.56.15-PM-300x442.png 300w, https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.56.15-PM.png 452w" sizes="(max-width: 322px) 100vw, 322px" /></div>
<div></div>
<div><b>The Good Doctor</b></div>
<div>(Where: ABC for free and Hulu)</div>
<div></div>
<p>If you haven’t heard about or watched “The Good Doctor”, you know someone who has. This television series depicts the story of a young surgeon, Dr. Shaun Murphy, who is autistic with savant syndrome. The show navigates what it feels like to be different from everybody around you in a high stakes situation and the lengths people will go for someone they believe in. This is very much a show that plays on the heart strings. -Mimi Mutesa</p>
<p>See the trailer <a href="https://www.youtube.com/watch?v=fYlZDTru55g">here</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="wp-caption come-in alignleft"><img class="alignnone size-medium wp-image-19007" src="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.57.05-PM-322x475.png" alt="" width="322" height="475" srcset="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.57.05-PM-322x475.png 322w, https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.57.05-PM-300x443.png 300w, https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-20-at-12.57.05-PM.png 447w" sizes="(max-width: 322px) 100vw, 322px" /></div>
<p><b>Roma</b> (Where: Netflix)</p>
<p>This thought provoking story, the story of a Mexican maid, has gained success with critics as well as award season buzz. It’s a poignant story that follows Cleo through the trials and triumphs of being attached to this middle class family she serves. It puts many stereotypes to test, and makes you question which alliances are most genuine in a worlds that’s not as black and white as we’d wish. It’s beautifully told and captured, and very much worth the watch. &#8211; Mimi Mutesa</p>
<p>See the trailer <a href="https://www.youtube.com/watch?v=6BS27ngZtxg">here</a>.</p>
</span><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://calvinchimes.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="19002" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://calvinchimes.org/category/arts-entertainment/">Arts &amp; Entertainment</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://calvinchimes.org/2019/01/10/review-mary-queen-of-scots-complicates-history/" title="Review: &#8216;Mary Queen of Scots&#8217; complicates history"><img src="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-10-at-11.36.22-PM-240x150.png" class="catstory-photo" alt="Review: &#8216;Mary Queen of Scots&#8217; complicates history" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2019/01/10/review-mary-queen-of-scots-complicates-history/">Review: &#8216;Mary Queen of Scots&#8217; complicates history</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://calvinchimes.org/2018/12/10/same-god-documentary-draws-back-veil-on-wheaton-prof-fired-for-wearing-hijab/" title="“Same God” documentary draws back veil on Wheaton Prof fired for wearing hijab"><img src="https://calvinchimes.org/wp-content/uploads/2018/12/sg-240x150.jpg" class="catstory-photo" alt="“Same God” documentary draws back veil on Wheaton Prof fired for wearing hijab" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/12/10/same-god-documentary-draws-back-veil-on-wheaton-prof-fired-for-wearing-hijab/">“Same God” documentary draws back veil on Wheaton Prof fired for wearing hijab</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://calvinchimes.org/2018/12/10/low-lumens-draws-in-audience-with-soundscapes/" title="Low Lumens draws in audience with soundscapes"><img src="https://calvinchimes.org/wp-content/uploads/2018/12/lowlumensoriginal-240x150.jpg" class="catstory-photo" alt="Low Lumens draws in audience with soundscapes" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/12/10/low-lumens-draws-in-audience-with-soundscapes/">Low Lumens draws in audience with soundscapes</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://calvinchimes.org/2018/12/10/malek-shines-history-does-not-in-queen-biopic-bohemian-rhapsody/" title="Malek shines, history does not in Queen biopic “Bohemian Rhapsody”"><img src="https://calvinchimes.org/wp-content/uploads/2018/12/queen_poist-240x150.jpg" class="catstory-photo" alt="Malek shines, history does not in Queen biopic “Bohemian Rhapsody”" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/12/10/malek-shines-history-does-not-in-queen-biopic-bohemian-rhapsody/">Malek shines, history does not in Queen biopic “Bohemian Rhapsody”</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://calvinchimes.org/2018/12/06/for-god-so-loved-the-kosmos-how-william-matthews-latest-album-invites-us-to-a-bigger-picture-of-god/" title="For God so loved the KOSMOS: how William Matthews’ latest album invites us to a bigger picture of God"><img src="https://calvinchimes.org/wp-content/uploads/2018/12/IMG_7952-240x150.jpeg" class="catstory-photo" alt="For God so loved the KOSMOS: how William Matthews’ latest album invites us to a bigger picture of God" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/12/06/for-god-so-loved-the-kosmos-how-william-matthews-latest-album-invites-us-to-a-bigger-picture-of-god/">For God so loved the KOSMOS: how William Matthews’ latest album invites us to a bigger picture of God</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://calvinchimes.org/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://calvinchimes.org/2019/01/21/us-military-veteran-from-grand-rapids-mi-nearly-deported-investigation-request-made-by-family/" title="US Military veteran from Grand Rapids, MI nearly deported. Investigation request made by family"><img src="https://calvinchimes.org/wp-content/uploads/2019/01/mom-240x150.jpg" class="catstory-photo" alt="US Military veteran from Grand Rapids, MI nearly deported. Investigation request made by family" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2019/01/21/us-military-veteran-from-grand-rapids-mi-nearly-deported-investigation-request-made-by-family/">US Military veteran from Grand Rapids, MI nearly deported. Investigation request made by family</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://calvinchimes.org/2019/01/19/calvin-womens-and-mens-basketball-face-off-against-kalmazoo/" title="Calvin Women’s and Men’s Basketball face off against Kalmazoo"><img src="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-19-at-4.32.32-PM-240x150.png" class="catstory-photo" alt="Calvin Women’s and Men’s Basketball face off against Kalmazoo" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2019/01/19/calvin-womens-and-mens-basketball-face-off-against-kalmazoo/">Calvin Women’s and Men’s Basketball face off against Kalmazoo</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://calvinchimes.org/2019/01/17/twenty-one-interim-trips-currently-abroad/" title="Twenty One Interim Trips Currently Abroad"><img src="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-17-at-10.19.13-PM-240x150.png" class="catstory-photo" alt="Twenty One Interim Trips Currently Abroad" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2019/01/17/twenty-one-interim-trips-currently-abroad/">Twenty One Interim Trips Currently Abroad</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://calvinchimes.org/2019/01/17/calvin-students-studying-in-kenya-safe-following-terrorist-attack/" title="Calvin Students studying in Kenya safe following terrorist attack"><img src="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-17-at-9.38.21-PM-240x150.png" class="catstory-photo" alt="Calvin Students studying in Kenya safe following terrorist attack" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2019/01/17/calvin-students-studying-in-kenya-safe-following-terrorist-attack/">Calvin Students studying in Kenya safe following terrorist attack</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://calvinchimes.org/2019/01/17/new-york-times-columnist-nicholas-kristof-speaks-at-january-series-advocating-for-global-empathy-and-hope/" title="New York Times columnist Nicholas Kristof speaks at January Series, advocating for global empathy and hope"><img src="https://calvinchimes.org/wp-content/uploads/2019/01/Screen-shot-2019-01-17-at-8.37.16-PM-240x150.png" class="catstory-photo" alt="New York Times columnist Nicholas Kristof speaks at January Series, advocating for global empathy and hope" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2019/01/17/new-york-times-columnist-nicholas-kristof-speaks-at-january-series-advocating-for-global-empathy-and-hope/">New York Times columnist Nicholas Kristof speaks at January Series, advocating for global empathy and hope</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://calvinchimes.org">Calvin College Chimes</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://calvinchimes.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/CalvinChimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/calvinchimes/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Calvin College&#039;s official student newspaper since 1907</p></div><div class="footersearch">	<form method="get" id="searchform1415" action="https://calvinchimes.org/">
			<label for="s1415" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis1415">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1415" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s1415" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1415" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188"><a href="https://calvinchimes.org/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://calvinchimes.org/category/campus/">Campus</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://calvinchimes.org/category/features/">Features</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://calvinchimes.org/category/opinion-editorial/">Opinion &#038; Editorial</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://calvinchimes.org/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://calvinchimes.org/category/sports/">Sports</a></li>
<li id="menu-item-16541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16541"><a href="https://calvinchimes.org/category/local/">Local</a></li>
<li id="menu-item-16542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16542"><a href="https://calvinchimes.org/category/religion/">Religion</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://calvinchimes.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-84801657-19', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/calvinchimes.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/calvinchimes.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.9 on 2019-01-22 09:11:35 -->