<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://calvinchimes.org/wp-content/uploads/2017/09/C.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Calvin University Chimes RSS 2.0" href="https://calvinchimes.org/feed/" />
<link rel="alternate" type="text/xml" title="Calvin University Chimes RSS .92" href="https://calvinchimes.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Calvin University Chimes Atom 0.3" href="https://calvinchimes.org/feed/atom/" />


<title>Project One serves as filler for ArtPrize &#8211; Calvin University Chimes</title>
<link rel="alternate" type="application/rss+xml" title="Calvin University Chimes &raquo; Project One serves as filler for ArtPrize Comments Feed" href="https://calvinchimes.org/2019/09/27/project-one-serves-as-filler-for-artprize/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/calvinchimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://calvinchimes.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://calvinchimes.org/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://calvinchimes.org/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://calvinchimes.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://calvinchimes.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CRaleway%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/style.css?ver=20190915' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://calvinchimes.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://calvinchimes.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://calvinchimes.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calvinchimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calvinchimes.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Calvin students join international movement in on-campus climate strike' href='https://calvinchimes.org/2019/09/26/calvin-students-join-international-movement-in-on-campus-climate-strike/' />
<link rel='next' title='New campus ministry connects students with local ministers' href='https://calvinchimes.org/2019/09/27/new-campus-ministry-connects-students-with-local-ministers/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://calvinchimes.org/2019/09/27/project-one-serves-as-filler-for-artprize/" />
<link rel='shortlink' href='https://calvinchimes.org/?p=20124' />
<link rel="alternate" type="application/json+oembed" href="https://calvinchimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinchimes.org%2F2019%2F09%2F27%2Fproject-one-serves-as-filler-for-artprize%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calvinchimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinchimes.org%2F2019%2F09%2F27%2Fproject-one-serves-as-filler-for-artprize%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Project One serves as filler for ArtPrize" />
<meta property="og:type" content="article" />
<meta name="author" content="David Swartzentruber" />
<meta property="og:url" content="https://calvinchimes.org/2019/09/27/project-one-serves-as-filler-for-artprize/" />
<meta property="og:image" content="https://calvinchimes.org/wp-content/uploads/2019/09/IMG_9022-900x600.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Calvin University Chimes" />
	<meta property="og:description" content="We’re now in the second week of Project One, the younger, sleeker sibling to ArtPrize. As of this year, ArtPrize is a biennial event, with Project One filling the one-year gap between. Project One seeks to bring art to the streets of Grand Rapids, and although the vision is the same between Project One and..." />
	<meta name="description" content="We’re now in the second week of Project One, the younger, sleeker sibling to ArtPrize. As of this year, ArtPrize is a biennial event, with Project One filling the one-year gap between. Project One seeks to bring art to the streets of Grand Rapids, and although the vision is the same between Project One and..." />
	<meta property="article:section" content="Campus &amp; Community" />
	<meta property="article:tag" content="art,artprize,Grand Rapids,project 1" />
<!-- End of Facebook Meta Tags -->

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#hgroup-wrap .sb-holder { background-color: #415d41; }
#hgroup-wrap .sb-holder a { color: #fff; }		</style>
		<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.reformationgr.org/"><img src="https://calvinchimes.org/wp-content/uploads/2019/03/Digital-Header-Chimes-ROPC.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://calvinchimes.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-16544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16544"><a href="https://calvinchimes.org/category/campus-community/campus/">Campus</a></li>
<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16545"><a href="https://calvinchimes.org/category/opinion-editorial/">Opinion &#038; Editorial</a></li>
<li id="menu-item-16546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16546"><a href="https://calvinchimes.org/category/sports/">Sports</a></li>
<li id="menu-item-16547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16547"><a href="https://calvinchimes.org/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-16548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16548"><a href="https://calvinchimes.org/category/campus-community/local/">Local</a></li>
<li id="menu-item-16549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16549"><a href="https://calvinchimes.org/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-16550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16550"><a href="https://calvinchimes.org/category/religion/">Religion</a></li>
<li id="menu-item-16551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16551"><a href="https://calvinchimes.org/category/features/">Features</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://calvinchimes.org/wp-content/uploads/2019/09/chimes-site-header-mobile.png" class="headerimage" alt="Calvin University&#039;s official student newspaper since 1907" /></div><div class="headerlink headermedium" style="display:none"><img src="https://calvinchimes.org/wp-content/uploads/2019/09/chimes-site-header-tablet.png" class="headerimage" alt="Calvin University&#039;s official student newspaper since 1907" /></div><div class="headerlink headerlarge"><img src="https://calvinchimes.org/wp-content/uploads/2019/09/chimes-site-header-1.png" class="headerlink headerimage" alt="Calvin University&#039;s official student newspaper since 1907" /></div><h1 style="display:none" aria-hidden="true">Calvin University Chimes</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://calvinchimes.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="sf-menu sno-top-menu"><li id="menu-item-5053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5053"><a href="https://calvinchimes.org">Home</a></li>
<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a href="https://calvinchimes.org/editors/">Staff</a></li>
<li id="menu-item-5052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5052"><a href="https://calvinchimes.org/about/">About</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9126"><a href="https://calvinchimes.org/apply/">Apply</a></li>
<li id="menu-item-13871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13871"><a href="https://calvinchimes.org/spoof/">Spoof Editions</a></li>
<li id="menu-item-5049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049"><a href="https://calvinchimes.org/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-5050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5050"><a href="https://calvinchimes.org/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17416"><a href="https://calvinchimes.org/sumbit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-16807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16807"><a href="https://calvinchimes.org/advertising/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://calvinchimes.org"><img src="https://calvinchimes.org/wp-content/uploads/2019/09/chimes-site-header-1.png" class="headerimage" alt="Calvin University&#039;s official student newspaper since 1907" /></a></div><h1 style="display:none">Calvin University Chimes</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://calvinchimes.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/CalvinChimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/calvinchimes/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://calvinchimes.org/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform149" action="https://calvinchimes.org/">
			<div class="search-button-container" id="searchthis149">
			<button type="submit" disabled="disabled" id="sno-search-navbar-149" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s149" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s149" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit149" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-paper-sections-container"><ul id="menu-paper-sections" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-20045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20045"><a href="https://calvinchimes.org/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://calvinchimes.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17415"><a href="https://calvinchimes.org/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://calvinchimes.org/category/features/">Features</a></li>
<li id="menu-item-5162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5162"><a href="https://calvinchimes.org/category/religion/">Religion</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://calvinchimes.org/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-19309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19309"><a href="https://calvinchimes.org/category/arts-entertainment/concerts/">Concerts</a></li>
	<li id="menu-item-19308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19308"><a href="https://calvinchimes.org/category/arts-entertainment/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-181" class="last-menu-child menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://calvinchimes.org/category/opinion-editorial/">Op-Ed</a>
<ul class="sub-menu">
	<li id="menu-item-20147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20147"><a href="https://calvinchimes.org/category/opinion-editorial/theknightsstand/">The Knight&#8217;s Stand</a></li>
	<li id="menu-item-19486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19486"><a href="https://calvinchimes.org/category/opinion-editorial/from-handlon/">CPI Corner</a></li>
	<li id="menu-item-19305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19305"><a href="https://calvinchimes.org/category/opinion-editorial/lets-talk-about-it/">Let’s Talk About It</a></li>
	<li id="menu-item-20146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20146"><a href="https://calvinchimes.org/category/opinion-editorial/faith-perspectives/">Faith Perspectives</a></li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://calvinchimes.org/category/science-technology/">Sci-Tech</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://calvinchimes.org/the-knightly/">The Knightly</a></li>
<li id="menu-item-19424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19424"><a href="https://calvinchimes.org/category/photo-gallery/">Photo Gallery</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-20124' class='snopostid'><div id='storypage' class='full-width sno-story-20124'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Project One serves as filler for ArtPrize</h1><div id="storymeta" class="storymeta"><p> <a href="https://calvinchimes.org/editors/?writer=David%20Swartzentruber" class="creditline">David Swartzentruber</a>, Staff Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">September 27, 2019</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle20124' href='#photo'><img src='https://calvinchimes.org/wp-content/uploads/2019/09/IMG_9022-900x600.jpeg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle20124 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle20124' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Project One serves as filler for ArtPrize</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle20124  sfi_has_caption'><img id="imagesingle20124" src="https://calvinchimes.org/wp-content/uploads/2019/09/IMG_9022.jpeg" alt="" class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">David Swartzentruber</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'><p class="photocredit">David Swartzentruber</p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle20124").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle20124]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle20124 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle20124 = 1001;
											//		
											//				if (photo_heightsingle20124 < slideshow_area_heightsingle20124 ) {
											//					var top_marginsingle20124 = (slideshow_area_heightsingle20124 - photo_heightsingle20124)/2;
											//					jQuery('#imagesingle20124').css("margin-top", top_marginsingle20124);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle20124").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">David Swartzentruber</p></div></div></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																		jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://calvinchimes.org/2019/09/27/project-one-serves-as-filler-for-artprize/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalvinchimes.org%2F2019%2F09%2F27%2Fproject-one-serves-as-filler-for-artprize%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Project+One+serves+as+filler+for+ArtPrize&amp;url=https%3A%2F%2Fcalvinchimes.org%2F%3Fp%3D20124" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '20124';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form818163" name="sno_email_submission_form818163" value="9b3f4dc74a" /><input type="hidden" name="_wp_http_referer" value="/2019/09/27/project-one-serves-as-filler-for-artprize/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '20124';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form818163]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">We’re now in the second week of Project One, the younger, sleeker sibling to ArtPrize.</span></p>
<p><span style="font-weight: 400;">As of this year, ArtPrize is a biennial event, with Project One filling the one-year gap between. Project One seeks to bring art to the streets of Grand Rapids, and although the vision is the same between Project One and ArtPrize, they execute it in different ways.</span></p>
<p><span style="font-weight: 400;">While ArtPrize has smaller pieces from a large number of artists, Project One features only three to five artists, with work set up all around the city and surrounding neighborhoods. </span></p>
<p><span style="font-weight: 400;">Here’s</span><a href="https://project.artprize.org/"><span style="font-weight: 400;"> who’s in town</span></a><span style="font-weight: 400;"> this year, and where you can see their art:</span></p>
<p><b>Amanda Browder</b><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Browder’s pieces are large-scale fabric installations that surround buildings. Her work can be found hanging at various points on the skywalk system downtown, as well as in Martin Luther King Jr. Park. One can view the skywalk segments that are encompassed by the fabric from inside for an entirely different viewing experience.</span></p>
<p><b>Heather Hart</b></p>
<p><span style="font-weight: 400;">Hart’s pieces are rooftops submerged in the ground, free and open for people to climb on — musicians have even performed on them. Hart’s roofs are installed in Rosa Parks Circle and Martin Luther King Jr. Park. Guests can feel free to sit back and enjoy the experience of having a house buried in the ground, or choose to climb atop the roof and view the world from an elevated viewpoint.</span></p>
<p><b>Olalekan Jeyifous </b></p>
<p><span style="font-weight: 400;">Jeyifous encompasses a variety of mediums in his art, capitalizing on the past and future of urban settings. According to the website, his work addresses housing inequality in Grand Rapids and how that affects people of color today. His pieces can be seen at the corner of Monroe Avenue and Louis Street. </span></p>
<p><b>Rafael Lozano-Hemmer </b></p>
<p><span style="font-weight: 400;">Lozano-Hemmer’s work revolves around interactive pieces and the viewer’s relation to the piece. His setup, “Voice Bridge,” can be seen on the Blue Bridge downtown. It is comprised of two receivers at either end of the bridge, where visitors can record a message. Smaller speakers lining the sides of the bridge then play back the recorded messages. </span></p>
<p><b>Paul Amenda and Ted Lott</b></p>
<p><span style="font-weight: 400;">This team seeks to create performance spaces that are fully accessible. Their work takes place at Tanglefoot Studio, an ex-flypaper production building turned artist studio. Visitors can head to 314 Straight Ave SW, Grand Rapids to learn more about how they are communicating “a disabled culture.”</span></p>
<p><span style="font-weight: 400;">With all the events going on through October 27, there will be plenty for art enthusiasts to choose from. Visit the official website for more information, which can be found at: https://project.artprize.org/sites/</span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://calvinchimes.org/tag/art/" rel="tag">art</a></li><li class="blockstag"><a href="https://calvinchimes.org/tag/artprize/" rel="tag">artprize</a></li><li class="blockstag"><a href="https://calvinchimes.org/tag/grand-rapids/" rel="tag">Grand Rapids</a></li><li class="blockstag"><a href="https://calvinchimes.org/tag/project-1/" rel="tag">project 1</a></li></ul><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://calvinchimes.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="20124" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://calvinchimes.org/category/campus-community/">Campus &amp; Community</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://calvinchimes.org/2019/09/27/pollinators-peace-and-propagation-venema-native-gardens/" title="Pollinators, peace, and propagation: Venema Native Gardens"><img src="https://calvinchimes.org/wp-content/uploads/2019/09/DSC_0950-240x150.jpg" class="catstory-photo" alt="Pollinators, peace, and propagation: Venema Native Gardens" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2019/09/27/pollinators-peace-and-propagation-venema-native-gardens/">Pollinators, peace, and propagation: Venema Native Gardens</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://calvinchimes.org/2019/09/26/calvin-students-join-international-movement-in-on-campus-climate-strike/" title="Calvin students join international movement in on-campus climate strike"><img src="https://calvinchimes.org/wp-content/uploads/2019/09/IMG_7083-240x150.jpeg" class="catstory-photo" alt="Calvin students join international movement in on-campus climate strike" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2019/09/26/calvin-students-join-international-movement-in-on-campus-climate-strike/">Calvin students join international movement in on-campus climate strike</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://calvinchimes.org/2019/09/26/january-series-speakers-announced-2/" title="January series speakers announced"><img src="https://calvinchimes.org/wp-content/uploads/2019/09/45385994_2090036961020445_7520990061786038272_o-240x150.jpg" class="catstory-photo" alt="January series speakers announced" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2019/09/26/january-series-speakers-announced-2/">January series speakers announced</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://calvinchimes.org/2019/09/20/presidential-fellows-bridge-gap-between-executives-students-at-calvin/" title="Presidential fellows bridge gap between executives, students at Calvin"><img src="https://calvinchimes.org/wp-content/uploads/2019/09/FullSizeRender_1-240x150.jpg" class="catstory-photo" alt="Presidential fellows bridge gap between executives, students at Calvin" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2019/09/20/presidential-fellows-bridge-gap-between-executives-students-at-calvin/">Presidential fellows bridge gap between executives, students at Calvin</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://calvinchimes.org/2019/09/20/calvin-community-reacts-to-vaping-bans/" title="Calvin community reacts to vaping bans"><img src="https://calvinchimes.org/wp-content/uploads/2019/09/e-cigarette-1301664_960_720-240x150.jpg" class="catstory-photo" alt="Calvin community reacts to vaping bans" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2019/09/20/calvin-community-reacts-to-vaping-bans/">Calvin community reacts to vaping bans</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://calvinchimes.org">Calvin University Chimes</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://calvinchimes.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/CalvinChimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/calvinchimes/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Calvin University&#039;s official student newspaper since 1907</p></div><div class="footersearch">	<form method="get" id="searchform6564" action="https://calvinchimes.org/">
			<div class="search-button-container" id="searchthis6564">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6564" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6564" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6564" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6564" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://calvinchimes.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-84801657-19', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/calvinchimes.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/calvinchimes.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.8.6 on 2019-09-27 06:19:24 -->