<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://calvinchimes.org/wp-content/uploads/2017/09/C.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Calvin College Chimes RSS 2.0" href="https://calvinchimes.org/feed/" />
<link rel="alternate" type="text/xml" title="Calvin College Chimes RSS .92" href="https://calvinchimes.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Calvin College Chimes Atom 0.3" href="https://calvinchimes.org/feed/atom/" />
<link rel="pingback" href="https://calvinchimes.org/xmlrpc.php" />


<title>Wealthy Theatre: A brief history &#8211; Calvin College Chimes</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Calvin College Chimes &raquo; Wealthy Theatre: A brief history Comments Feed" href="https://calvinchimes.org/2018/02/13/wealthy-theatre-a-brief-history/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-84801657-19';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-84801657-19', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/calvinchimes.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://calvinchimes.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://calvinchimes.org/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://calvinchimes.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://calvinchimes.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://calvinchimes.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CRaleway%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://calvinchimes.org/wp-content/themes/snoflex/style.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://calvinchimes.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://calvinchimes.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/calvinchimes.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://calvinchimes.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calvinchimes.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calvinchimes.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New art exhibit explores the depths of beauty' href='https://calvinchimes.org/2018/02/13/new-art-exhibit-explores-the-depths-of-beauty/' />
<link rel='next' title='Local poetry competition celebrates 50 years' href='https://calvinchimes.org/2018/02/13/local-poetry-competition-celebrates-50-years/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://calvinchimes.org/2018/02/13/wealthy-theatre-a-brief-history/" />
<link rel='shortlink' href='https://calvinchimes.org/?p=17500' />
<link rel="alternate" type="application/json+oembed" href="https://calvinchimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinchimes.org%2F2018%2F02%2F13%2Fwealthy-theatre-a-brief-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calvinchimes.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinchimes.org%2F2018%2F02%2F13%2Fwealthy-theatre-a-brief-history%2F&#038;format=xml" />

	<meta property="og:title" content="Wealthy Theatre: A brief history" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Lydia​ ​Bouwkamp" />
	<meta property="og:url" content="https://calvinchimes.org/2018/02/13/wealthy-theatre-a-brief-history/" />
	<meta property="og:image" content="https://calvinchimes.org/wp-content/uploads/2013/03/wealthytheatre.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Calvin College Chimes" />
	<meta property="og:description" content="Wealthy​ ​Theatre’s​ ​rich​ ​history​ ​and​ ​community-focused​ ​programming​ ​make​ ​it​ ​a​ ​valuable​ ​meeting​ ​place for​ ​Grand​ ​Rapids​ ​residents. The​ ​theater ​first​ ​opened​ ​its​ ​doors​ ​in​ ​1911​ ​as​ ​the​ ​Pastime​ ​Vaudette.​ ​It​ ​was​ ​initially​ ​used​ ​for​ ​vaudeville​ ​and live​ ​theater​, ​and​ ​later​ ​became​ ​a​ ​neighborhood​ ​movie​ ​house.​ ​During​ ​World​ ​War​ ​I,​ ​the​ ​theater ​was​ ​used​ ​as​ ​a..." />
	<meta name="description" content="Wealthy​ ​Theatre’s​ ​rich​ ​history​ ​and​ ​community-focused​ ​programming​ ​make​ ​it​ ​a​ ​valuable​ ​meeting​ ​place for​ ​Grand​ ​Rapids​ ​residents. The​ ​theater ​first​ ​opened​ ​its​ ​doors​ ​in​ ​1911​ ​as​ ​the​ ​Pastime​ ​Vaudette.​ ​It​ ​was​ ​initially​ ​used​ ​for​ ​vaudeville​ ​and live​ ​theater​, ​and​ ​later​ ​became​ ​a​ ​neighborhood​ ​movie​ ​house.​ ​During​ ​World​ ​War​ ​I,​ ​the​ ​theater ​was​ ​used​ ​as​ ​a..." />
	<meta property="article:section" content="Local" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#hgroup-wrap .sb-holder { background-color: #415d41; }
#hgroup-wrap .sb-holder a { color: #fff; }		</style>
	<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform2815" action="https://calvinchimes.org/">
			<label for="s2815" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2815">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2815" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2815" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2815" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://calvinchimes.org/category/campus/">Campus</a></li><li><a href="https://calvinchimes.org/category/opinion-editorial/">Opinion & Editorial</a></li><li><a href="https://calvinchimes.org/category/sports/">Sports</a></li><li><a href="https://calvinchimes.org/category/arts-entertainment/">Arts & Entertainment</a></li><li><a href="https://calvinchimes.org/category/local/">Local</a></li><li><a href="https://calvinchimes.org/category/science-technology/">Science & Technology</a></li><li><a href="https://calvinchimes.org/category/religion/">Religion</a></li><li><a href="https://calvinchimes.org/category/features/">Features</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2017/09/chimesHeader.jpg" class="headerimage" alt="Calvin College&#039;s official student newspaper since 1907" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2017/09/chimesHeader.jpg" class="headerimage" alt="Calvin College&#039;s official student newspaper since 1907" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2017/09/chimesHeader.jpg" class="headerlink headerimage" alt="Calvin College&#039;s official student newspaper since 1907" /></div><h1 style="display:none">Calvin College Chimes</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://calvinchimes.org";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="sf-menu sno-top-menu"><li id="menu-item-5053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5053"><a href="https://calvinchimes.org">Home</a></li>
<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a href="https://calvinchimes.org/editors/">Staff</a></li>
<li id="menu-item-5052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5052"><a href="https://calvinchimes.org/about/">About</a></li>
<li id="menu-item-9126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9126"><a href="https://calvinchimes.org/apply/">Apply</a></li>
<li id="menu-item-13871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13871"><a href="https://calvinchimes.org/spoof/">Spoof Editions</a></li>
<li id="menu-item-5049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049"><a href="https://calvinchimes.org/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-5050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5050"><a href="https://calvinchimes.org/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17416"><a href="https://calvinchimes.org/sumbit-a-letter/">Sumbit a Letter</a></li>
</ul>
</li>
<li id="menu-item-16807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16807"><a href="https://calvinchimes.org/advertising/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://calvinchimes.org"><img src="/wp-content/uploads/2017/09/chimesHeader.jpg" class="headerimage" alt="Calvin College&#039;s official student newspaper since 1907" /></a></div><h1 style="display:none">Calvin College Chimes</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://calvinchimes.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/CalvinChimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/calvinchimes/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://calvinchimes.org/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8626" action="https://calvinchimes.org/">
			<label for="s8626" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8626">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8626" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8626" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8626" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-paper-sections-container"><ul id="menu-paper-sections" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://calvinchimes.org/category/campus/">Campus</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-209"><a href="https://calvinchimes.org/category/local/">Local</a></li>
<li id="menu-item-5162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5162"><a href="https://calvinchimes.org/category/religion/">Religion</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://calvinchimes.org/category/science-technology/">Sci-Tech</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://calvinchimes.org/category/features/">Features</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://calvinchimes.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17415"><a href="https://calvinchimes.org/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://calvinchimes.org/category/arts-entertainment/">A&#038;E</a></li>
<li id="menu-item-181" class="last-menu-child menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://calvinchimes.org/category/opinion-editorial/">Op-Ed</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">Wealthy Theatre: A brief history</h1><div id="storymeta" class="storymeta"><p> <a href="https://calvinchimes.org/editors/?writer=Lydia%E2%80%8B%20%E2%80%8BBouwkamp">Lydia​ ​Bouwkamp</a>, Guest Writer<span class="storydate"> &bull; <span class="time-wrapper">February 13, 2018</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://calvinchimes.org/2018/02/13/wealthy-theatre-a-brief-history/#respond">Leave a Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle17500' href='#photo'><img src='https://calvinchimes.org/wp-content/uploads/2013/03/wealthytheatre.jpg' alt='File+photo.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle17500 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle17500' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle17500'><img id="imagesingle17500" src="https://calvinchimes.org/wp-content/uploads/2013/03/wealthytheatre.jpg" alt="File photo." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>File photo.</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle17500").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle17500]").remodal();
															inst.open();
															var slideshow_area_heightsingle17500 = $('.single-photo-container').height(); 
															var photo_heightsingle17500 = 600;
													
															if (photo_heightsingle17500 < slideshow_area_heightsingle17500 ) {
																var top_marginsingle17500 = (slideshow_area_heightsingle17500 - photo_heightsingle17500)/2;
																$('#imagesingle17500').css("margin-top", top_marginsingle17500);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#97252B");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">File photo.</p></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://calvinchimes.org/2018/02/13/wealthy-theatre-a-brief-history/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalvinchimes.org%2F2018%2F02%2F13%2Fwealthy-theatre-a-brief-history%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Wealthy+Theatre%3A+A+brief+history&amp;url=https%3A%2F%2Fcalvinchimes.org%2F%3Fp%3D17500" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '17500';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="5181227e0f" /><input type="hidden" name="_wp_http_referer" value="/2018/02/13/wealthy-theatre-a-brief-history/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '17500';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'>Wealthy​ ​Theatre’s​ ​rich​ ​history​ ​and​ ​community-focused​ ​programming​ ​make​ ​it​ ​a​ ​valuable​ ​meeting​ ​place for​ ​Grand​ ​Rapids​ ​residents.</p>
<p id='graph2'>The​ ​theater ​first​ ​opened​ ​its​ ​doors​ ​in​ ​1911​ ​as​ ​the​ ​Pastime​ ​Vaudette.​ ​It​ ​was​ ​initially​ ​used​ ​for​ ​vaudeville​ ​and live​ ​theater​, ​and​ ​later​ ​became​ ​a​ ​neighborhood​ ​movie​ ​house.​ ​During​ ​World​ ​War​ ​I,​ ​the​ ​theater ​was​ ​used​ ​as​ ​a warehouse​ ​for​ ​the​ ​Michigan​ ​Aircraft​ ​Company.</p>
<p id='graph3'>It​ ​reopened​ ​after​ ​World​ ​War​ ​I​ ​with​ ​a​ ​new​ ​name:​ ​Wealthy​ ​Theatre.​ ​In​ ​the​ ​1960s,​ ​the​ ​theater​ ​was​ ​known for​ ​showing​ ​foreign​ ​films.​ ​However,​ ​Wealthy​ ​Theatre​ ​closed​ ​in​ ​the​ ​late-1970s​, ​and​ ​stood​ ​empty​ ​and rotting​ ​for​ ​more​ ​than​ ​25​ ​years.</p>
<p id='graph4'>In​ ​the​ ​1990s,​ ​Wealthy​ ​Theatre​ ​was​ ​named​ ​a​ ​historic​ ​building​, ​and​ ​the​ ​South​ ​East​ ​Economic​ ​Development neighborhood​ ​association​ ​started​ ​a​ ​campaign​ ​to​ ​fund​ ​its​ ​restoration.​ ​It​ ​reopened​ ​in​ ​1998​ ​as​ ​a​ ​community arts​ ​center.</p>
<p id='graph5'>Wealthy​ ​Theatre​ ​ran​ ​into​ ​financial​ ​difficulties​ ​in​ ​2004​, ​and​ ​the​ ​Board​ ​of​ ​Directors​ ​began​ ​looking​ ​for​ ​a nonprofit​ ​willing​ ​to​ ​take​ ​over​ ​the​ ​theater.​ ​The​ ​Community​ ​Media​ ​Center,​ ​or​ ​CMC,​ ​was​ ​chosen,​ ​and​ ​runs the​ ​theater​ ​to​ ​this​ ​day.</p>
<p id='graph6'>The​ ​CMC’s​ ​mission​ ​statement​ ​is,​ ​“Building​ ​community​ ​through​ ​media.”​ ​According​ ​to​ ​Tom​ ​Schwallie, Wealthy​ ​Theatre’s​ ​front​-​of-house​ ​manager​ ​and​ ​curator​ ​of​ ​the​ ​Meanwhile​ ​Film​ ​Series,​ ​the​ ​CMC​ ​carries out​ ​this​ ​goal​ ​by​ ​making​ the theater​ ​available​ ​as​ ​a​ ​resource.​ ​If​ ​someone​ ​has​ ​a​ ​CMC​ ​membership, that​ ​person​ ​can​ ​run​ ​programming​ ​at​ ​the​ ​theater​ ​for​ ​a​ ​reasonable​ ​fee.​ ​As​ ​such,​ ​much​ ​of​ ​Wealthy​ ​Theatre’s programming​ ​is​ ​drawn​ ​from​ ​the​ ​community.</p>
<p id='graph7'>Wealthy​ ​Theatre’s​ ​most​ ​well-known​ ​programming​ ​might​ ​be​ ​the​ ​Meanwhile​ ​Film​ ​Series.​ ​It is​ ​sponsored​ ​by the​ ​Meanwhile​ ​Bar,​ ​which is owned​ ​by​ ​siblings​ ​Jeff​ ​and​ ​Tami​ ​Vandenberg.​ ​Schwallie ​noticed​ ​the​ ​theater rarely​ ​had​ ​bookings​ ​on​ ​Tuesdays.​ ​This,​ ​combined​ ​with​ ​the​ ​Vandenbergs​ ​interest​ ​in​ ​film,​ ​spawned​ ​the​ ​idea for​ ​the​ ​Meanwhile​ ​Film​ ​Series.</p>
<p id='graph8'>Each​ ​Tuesday,​ ​a​ ​different​ ​cult​ ​classic​ ​from​ ​the​ ​70s,​ ​80s,​ ​or​ ​90s​ ​is​ ​shown at Wealthy Theater.​ ​In​ ​the​ ​beginning,​ ​Jeff Vandenberg​ ​and​ ​Schwallie​ ​worked​ ​collaboratively​ ​to​ ​pick​ ​films​ ​they​ ​wanted​ ​to​ ​spotlight.</p>
<p id='graph9'>The​ ​Meanwhile​ ​Film​ ​Series​ ​was​ ​born​ ​out​ ​of​ ​a​ ​deep​ ​love​ ​for​ ​movies,​ ​so​ ​the​ ​showings​ ​have​ ​a​ ​unique atmosphere.​ ​Audience​ ​members​ ​at​ ​these​ ​showings​ ​are​ ​not​ ​expected​ ​to​ ​sit​ ​quietly​ ​as​ ​they​ ​watch​ ​the​ ​film.</p>
<p id='graph10'>People​ ​cheer​ ​and​ ​laugh​ ​at​ ​appropriate​ ​times,​ ​creating​ ​a​ ​sense​ ​of​ ​camaraderie.</p>
<p id='graph11'>This​ ​past​ ​season’s​ ​highlights​ ​included​ ​a​ ​laugh-filled​ ​screening​ ​of​ “Army of Darkness,” complete​ ​with prideful​ ​cheers​ ​at​ ​the​ ​film’s​ ​mention​ ​of​ ​Grand​ ​Rapids.</p>
<p id='graph12'>​Tommy​ ​Wiseau’s​ “The Room” attracted​ ​a​ ​rambunctious​ ​audience,​ ​quoting​ ​lines​ ​and​ ​throwing plastic​ ​spoons​ ​at​ ​the​ ​screen.​ “The Room” became​ ​a​ ​cult​ ​classic​ ​for​ ​being​ ​a​ ​notoriously​ ​bad​ ​film,​ ​so​ ​live screenings​ ​come​ ​with​ ​unofficial​ ​interactive​ ​rules,​ ​such​ ​as​ ​the​ ​aforementioned​ ​throwing​ ​of​ ​spoons​ ​at​ ​the screen​ ​whenever​ ​a​ ​framed​ ​photo​ ​of​ ​a​ ​spoon​ ​is​ ​shown.​ ​The​ ​Grand​ ​Rapids​ ​audience​ ​enthusiastically participated ​in​ ​these​ ​traditions,​ ​creating​ ​a​ ​friendly,​ ​if​ ​not​ ​a​ ​bit​ ​silly,​ ​atmosphere.</p>
<p id='graph13'>​Schwallie​ ​is​ ​at​ ​the​ ​theater ​most​ ​Tuesday​ ​nights​ ​running​ ​concessions​ ​and​ ​talking​ ​with​ ​regulars. Sometimes,​ ​he’ll​ ​even​ ​take​ ​suggestions​ ​from​ ​people​ ​for​ ​future​ ​screenings.</p>
<p id='graph14'>The​ ​Wealthy​ ​Theatre​ ​has​ ​a​ ​rich​ ​history​ ​and​ ​continues​ ​to​ ​support​ ​the​ ​community​ ​as​ ​a​ ​place​ ​for​ ​people​ ​to come together and bond over their passion for film.</p>
</p><div id="story_bottom"></div></span><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://calvinchimes.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="17500" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://calvinchimes.org/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://calvinchimes.org/category/local/">Local</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://calvinchimes.org/2018/02/14/local-gospel-choir-performs-musical-adaptation-of-sermons/" title="Local gospel choir performs musical adaptation of sermons"><img src="https://calvinchimes.org/wp-content/uploads/2018/02/2.0-240x150.jpg" class="catstory-photo" alt="Local gospel choir performs musical adaptation of sermons" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/02/14/local-gospel-choir-performs-musical-adaptation-of-sermons/">Local gospel choir performs musical adaptation of sermons</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://calvinchimes.org/2018/02/13/local-poetry-competition-celebrates-50-years/" title="Local poetry competition celebrates 50 years"><img src="https://calvinchimes.org/wp-content/uploads/2018/02/2018-dyer-ives-240x150.png" class="catstory-photo" alt="Local poetry competition celebrates 50 years" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/02/13/local-poetry-competition-celebrates-50-years/">Local poetry competition celebrates 50 years</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://calvinchimes.org/2018/02/07/annual-ethnic-heritage-festival-celebrates-diversity/" title="Annual Ethnic Heritage Festival celebrates diversity"><img src="https://calvinchimes.org/wp-content/uploads/2018/02/IMG_5549-240x150.jpg" class="catstory-photo" alt="Annual Ethnic Heritage Festival celebrates diversity" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/02/07/annual-ethnic-heritage-festival-celebrates-diversity/">Annual Ethnic Heritage Festival celebrates diversity</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://calvinchimes.org/2018/02/06/building-a-new-womens-movement-discussion/" title="Local socialist group discusses implications of MeToo"><img src="https://calvinchimes.org/wp-content/uploads/2018/02/10418849_1526677234231302_4113169128629787580_n-240x150.png" class="catstory-photo" alt="Local socialist group discusses implications of MeToo" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/02/06/building-a-new-womens-movement-discussion/">Local socialist group discusses implications of MeToo</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://calvinchimes.org/2017/12/08/downtown-gr-rings-in-the-holiday-season/">Downtown GR rings in the holiday season</a></h5><p class="relatedteaser">Approximately 4,300 people gathered to celebrate Lighting Up Downtown at Rosa Parks Circle this past Friday evening. The event has been sponsored by D...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://calvinchimes.org/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://calvinchimes.org/2018/02/15/study-gen-z-twice-likely-to-identify-as-lgbt-or-atheist/" title="Study: Gen Z twice likely to identify as LGBT+ or Atheist"><img src="https://calvinchimes.org/wp-content/uploads/2017/10/campus_shot-X3-240x150.jpg" class="catstory-photo" alt="Study: Gen Z twice likely to identify as LGBT+ or Atheist" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/02/15/study-gen-z-twice-likely-to-identify-as-lgbt-or-atheist/">Study: Gen Z twice likely to identify as LGBT+ or Atheist</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://calvinchimes.org/2018/02/14/local-gospel-choir-performs-musical-adaptation-of-sermons/" title="Local gospel choir performs musical adaptation of sermons"><img src="https://calvinchimes.org/wp-content/uploads/2018/02/2.0-240x150.jpg" class="catstory-photo" alt="Local gospel choir performs musical adaptation of sermons" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/02/14/local-gospel-choir-performs-musical-adaptation-of-sermons/">Local gospel choir performs musical adaptation of sermons</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://calvinchimes.org/2018/02/14/rostam-batmanglij-performs-at-ladies-literary-club/" title="Rostam Batmanglij performs at Ladies Literary Club"><img src="https://calvinchimes.org/wp-content/uploads/2018/02/22730113_10155626129726826_4168041178947535704_n-240x150.jpg" class="catstory-photo" alt="Rostam Batmanglij performs at Ladies Literary Club" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/02/14/rostam-batmanglij-performs-at-ladies-literary-club/">Rostam Batmanglij performs at Ladies Literary Club</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://calvinchimes.org/2018/02/13/local-poetry-competition-celebrates-50-years/" title="Local poetry competition celebrates 50 years"><img src="https://calvinchimes.org/wp-content/uploads/2018/02/2018-dyer-ives-240x150.png" class="catstory-photo" alt="Local poetry competition celebrates 50 years" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/02/13/local-poetry-competition-celebrates-50-years/">Local poetry competition celebrates 50 years</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://calvinchimes.org/2018/02/13/new-art-exhibit-explores-the-depths-of-beauty/" title="New art exhibit explores the depths of beauty"><img src="https://calvinchimes.org/wp-content/uploads/2018/02/entry-209-bomer-red_sea_crossingsmall-240x150.jpg" class="catstory-photo" alt="New art exhibit explores the depths of beauty" /></a><h5 class="relatedtitle"><a href="https://calvinchimes.org/2018/02/13/new-art-exhibit-explores-the-depths-of-beauty/">New art exhibit explores the depths of beauty</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://calvinchimes.org">Calvin College Chimes</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://calvinchimes.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/CalvinChimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/calvinchimes/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Calvin College&#039;s official student newspaper since 1907</p></div><div class="footersearch">	<form method="get" id="searchform6475" action="https://calvinchimes.org/">
			<label for="s6475" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6475">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6475" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6475" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6475" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://calvinchimes.org/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://calvinchimes.org/category/campus/">Campus</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://calvinchimes.org/category/features/">Features</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://calvinchimes.org/category/opinion-editorial/">Opinion &#038; Editorial</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://calvinchimes.org/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://calvinchimes.org/category/sports/">Sports</a></li>
<li id="menu-item-16541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16541"><a href="https://calvinchimes.org/category/local/">Local</a></li>
<li id="menu-item-16542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16542"><a href="https://calvinchimes.org/category/religion/">Religion</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://calvinchimes.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-84801657-19', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/calvinchimes.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/calvinchimes.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinchimes.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://calvinchimes.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</div></body></html>